Provisioning Requirements

The minimum provisioning requirements depend on whether or not you need to provision Data Collectors enabled for Kerberos authentication:
Not Enabled for Kerberos Authentication
  • Any version of Docker
  • Kubernetes version 1.6 or later
Enabled for Kerberos Authentication
  • Any version of Docker
  • Kubernetes version 1.8 or later
  • Any version of Helm is recommended